Reply
Visitor
dukey
Posts: 4
Registered: ‎11-07-2012
0
Accepted Solution

Sophos just stopped working installed and re installed still not working shield just grey

 
Occasional Visitor
ryanhirschberg
Posts: 1
Registered: ‎11-07-2012
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

I am having the same issue. I am on 10.7.5. It has been a few days with the menu shield being gray. I opened up preferences and on-access scanning is disabled but there is no way to get it turned on again, because it is greyed out. I removed shophos and reinstalled with same result. Please help. 

Occasional Visitor
Bestscubadad
Posts: 1
Registered: ‎11-07-2012
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

I have the same problem.  Just quite working - nothing changed on computer.

 

Did the "uninstall, through out preferences, reinstall thing", 3 times

 

Still quits scanning when the install finally finishes.

 

What's going on????

 

Employee
Agile
Posts: 1,195
Registered: ‎11-02-2010
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

This may be related to http://www.sophos.com/en-us/support/knowledgebase/118516.aspx

-
Andrew
Threat Researcher
SophosLabs


For our other self-service and peer-to-peer online support systems:


Visitor
paidloafer
Posts: 3
Registered: ‎11-08-2012
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

Do no appear to have an issue with the server.  Can update catalogue.  But still getting "Fatal Error:Unable to initialise virus detection engine" in log.

 

On access scanner off message and occasional pop-ups telling me Sophos is not running.  Seeing issues on both Mac Mini & Macbook Pro.  Were running OK several weeks ago.

Employee
Agile
Posts: 1,195
Registered: ‎11-02-2010
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

As the kba states, the issue is that the 8.0.8 update did not fully install -- this means that the virus detection engine won't run.

 

Is your version currently at 8.0.8.1?

If it's at 8.0.8, you can either run the update from the menu item to upgrade and fix the issue (if it's the one people have been experiencing with the 8.0.6 -> 8.0.8 upgrade), or uninstall Sophos, remove the Sophos plist preferences files, restart your computer and re-install Sophos.  The upgrade is likely the easier path.

-
Andrew
Threat Researcher
SophosLabs


For our other self-service and peer-to-peer online support systems:


Employee
Agile
Posts: 1,195
Registered: ‎11-02-2010
0

Re: Sophos just stopped working installed and re installed still not working shield just grey


Bestscubadad wrote:

I have the same problem.  Just quite working - nothing changed on computer.

 

Did the "uninstall, through out preferences, reinstall thing", 3 times

 

Still quits scanning when the install finally finishes.

 

What's going on????

 


Did you remember to restart your computer?

 

Also, 8.0.8.1 is now out, and should fix the problem for most people without having to jump through all these hoops.

 

-
Andrew
Threat Researcher
SophosLabs


For our other self-service and peer-to-peer online support systems:


Visitor
dukey
Posts: 4
Registered: ‎11-07-2012
0

Re: Sophos just stopped working installed and re installed still not working shield just grey.

 
Visitor
dukey
Posts: 4
Registered: ‎11-07-2012
0

Re: Sophos just stopped working installed and re installed still not working shield just grey

 
Visitor
dukey
Posts: 4
Registered: ‎11-07-2012
0

What is the solution to this problem